Securing the CentOS Perfect Setup with Bastille: Any updat

Discussion in 'HOWTO-Related Questions' started by zenny, May 10, 2009.

  1. zenny

    zenny Member

    Like in this post,, I am encountering the same problem with CentOS 4.4.

    rpm -Uvh psad-2.1.5-1.i386.rpm 
    error: Failed dependencies: is needed by psad-2.1.5-1.i386
    	rtld(GNU_HASH) is needed by psad-2.1.5-1.i386
    I also checked Bastille forum at, but the only unreplied link I found was:[email protected]

    Is there any updates how to make it work with the latest versios of bastille and psad? Thanks!!!
  2. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    uname -a

Share This Page