Secure Connection Failed

Discussion in 'Installation/Configuration' started by nightdude, Jan 2, 2009.

  1. nightdude

    nightdude New Member

    I just installed a new box with ISPConfig 2.2.29 - Ubuntu 64 bit 8.1 server. I followed the perfect install to the letter. No errors during installation.
    Set system to access ISP config via https.

    http either using the web address or the ip address brings the expected "It Works!" response.

    https either using the web address or the ip address, of course with :81 brings the following page:

    Secure Connection Failed

    An error occurred during a connection to xxxx:81.

    Peer's certificate has an invalid signature.

    (Error code: sec_error_bad_signature)

    Ok.. so what did I miss?? :confused:
     
  2. nightdude

    nightdude New Member

    Redid the entire process from scratch

    And these are the results:

    "Secure Connection Failed

    An error occurred during a connection to xxxxx.com:81.

    You have received an invalid certificate. Please contact the server administrator or email correspondent and give them the following information:

    Your certificate contains the same serial number as another certificate issued by the certificate authority. Please get a new certificate containing a unique serial number.

    (Error code: sec_error_reused_issuer_and_serial)"

    Ideas??

    If I go to https://xxxxxx with the :81 I get this

    "Secure Connection Failed

    An error occurred during a connection to xxxxxxxx.com.

    SSL received a record that exceeded the maximum permissible length.

    (Error code: ssl_error_rx_record_too_long)"
    and, If I do it as non-secure I receive the "It Works" page.
     
    Last edited: Jan 3, 2009
  3. falko

    falko Super Moderator ISPConfig Developer

Share This Page