second email goes to yahoo spam

Discussion in 'Installation/Configuration' started by stefki, Mar 2, 2018.

  1. stefki

    stefki New Member

    Hello, I know this is not ispconfig related question, but I spend a week on this headache problem. And I don't know how to solve the problem.
    I installed my system followed this tutorial which is works perfect , I have installed the auto install script written by Temporini Matteo.
    This is the problem.
    I have new registered domain, created with DKIM, DMARC , MX record, and SPF record. I tested the records with mxlookup and mail tester and everything is ok , mail tester 9,8/10 ratio.
    I have created three mailboxes with ISPConfig,
    1. [email protected] ->Inbox OK
    2. [email protected] -> Yahoo spam
    3. [email protected] -> Yahoo spam
    When I use [email protected] account to send emails to yahoo service, all emails are in inbox.
    But my second and third email box [email protected] and [email protected] when send email to yahoo their emails are going to spam .
    So I can't understand why the first email box [email protected] works ok and all emails which I send to yahoo are going to inbox. But two others email accounts are tagged as spam.
     
  2. Jesse Norell

    Jesse Norell Well-Known Member

    Just guessing/commenting here, but 2 thoughts are: 1) maybe the failing users authenticate to your server differently (eg. via mynetworks, rather than sasl), or 2) perhaps someone has taken an email from [email protected] out of the spam folder to their inbox or similarly signaled to Yahoo that the message is not spam, so Yahoo recognizes that address (or that user's email headers) as such.

    You could compare the message headers from ivan vs. goran and see what differences are there. Also search yahoo's support info for spam training (I don't use Yahoo, so no first hand experience there).
     

Share This Page