Saslauthd authentication problem

Discussion in 'Server Operation' started by jsp_1983, Nov 26, 2012.

  1. jsp_1983

    jsp_1983 New Member

    My server has developed an expected problem where I am unable to connect from a mail client.

    I've looked at the server logs and the only thing that looks to identify a problem are events like the following:

    The problem is unusual, because just half an hour previously at my office, I was not being prompted for a correct username and password in my mail client. I haven't made any changes to the server, so I can't understand what would have happened to make this error occur.

    Searches for the error messages yield various results, with 'fixes' that I'm uncertain of (obviously don't want to make it worse or fix something that isn't broken).

    When I run

    I also get the following result:

    But when I run

    I get:

    I found those commands on another forum and am not entirely sure what they mean, but I'm hoping they might give an indication of where the problem might lie.

    If it makes any difference, I'm running Ubuntu 10.04.1, Postfix 2.7.0 and Webmin/ Virtualmin.
  2. falko

    falko Super Moderator ISPConfig Developer

    Have you tried to restart saslauthd?
  3. jsp_1983

    jsp_1983 New Member

    Yes, I've tried restarting the service.

    From my limited understanding, it looks like saslauthd is looking in an incorrect location for the socket path (testsaslauthd works successfully when supplied with the correct path, as described above).
  4. falko

    falko Super Moderator ISPConfig Developer

    Which tutorial (URL) did you use?

Share This Page