Salutatory Email for Clients and Phpmyadmin problem

Discussion in 'Installation/Configuration' started by krishol, Jun 7, 2006.

  1. krishol

    krishol New Member

    hello all,
    Here is my some problem.....>>
    1.when i try to logout phpmyadmin it ask for username and password... though i give username and password... it can't logged out... What's the problem???
    2. When i add a new clinet, it should send mail to the email address which i have put while adding new client.... rite??? But it doesn't send mail, though i have already configured under management->Server->setting->other. What is that problem???
    3. Does ISPConfig support asp?? if yes.. how can i do that???

    Thanx in advance....
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    That's the usual behaviour. You're already logged out when you're prompted for the user name and password, so you can either log in again or close the browser window.

    Does the client belong to the admin group, or to a reseller? If it belongs to a reseller, you have to enable welcome messages for that reseller.

    No, it does not support asp, but you can use the Apache Directives field to configure support for asp. Have a look here: http://www.howtoforge.com/forums/showthread.php?t=2949&highlight=mono
     
  3. krishol

    krishol New Member

    so, seems like session expiry time for phpmyadmin is quite few... rite????
    it belongs to admin group. Then what's the problem???
     
  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    It has nothing to do with sessions. It's just that you log out, and instead of telling you that you're logged out, phpMyAdmin shows you the login prompt again.

    Did you enter an email address for the admin? Did you provide a user name and a password for the client?
     
  5. krishol

    krishol New Member

    Then why it logged out so fast... I think not more then 5 minutes, it becomes logged out....
    where i have to change to extend the logout time....

    Ya I have entered email address but not the username and password....
    So, Is it complusory to enter username and password tag on the mail format.
    Can't ISPConfig send without username and password????
     
    Last edited: Jun 8, 2006
  6. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    No, you must enter a username and password.
     
  7. krishol

    krishol New Member

    Sorry, Still not working though i entered the username and password on the mail format.
    Can you please tell me what are the complusory tag to send mail while I add new client/site.
     
  8. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    You must have configured the welcome emails for the reseller/admin, and the reseller/admin must have a valid email address. Then you must fill out the client's email filed with a valid email address, and you must give the client a username and password.
     
  9. krishol

    krishol New Member

    Now everything u told is fine... but still not sending mail while I add new client/site......... I m totally lost.....
     
  10. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Anything in the mail log?
     
  11. quiktronx

    quiktronx New Member

    Same Issue

    Hi there,

    Make sure that the login data has been completed.

    Select the client (not the site), then click on Login Data. Fill in the username and password you would like to set for the admin panel. This will send them their username/password.


    This feature is meant to send out an email for the admin panel, not for ftp login, etc.

    hope this helps

    -Grant
     
    Last edited: Aug 16, 2007

Share This Page