safesquid config error

Discussion in 'Server Operation' started by bobbob646, Aug 23, 2008.

  1. bobbob646

    bobbob646 New Member

    hey all

    I have installed safesquid 4.2.2 on a suse box, it gets through the install good, but when i try to access the web config on http://192.168.1.1:8080 and http://safesquid.cfg:8080 it comes up with a page saying "file not found"

    192.168.1.1 being the ip of the box, and the a record of safesquid.conf is set to 192.168.1.1.

    no idea why it doesn't work :confused:
     
    Last edited: Aug 23, 2008
  2. Sean

    Sean New Member HowtoForge Supporter

    Hi,

    The URL to access the interface is http://safesquid.cfg
    But first you have to set the proxy in our browser to point to safesquid IP:pORT, 192.168.1.1:8080 in your case.

    If you would like to access the interface without setting the proxy, run

    Code:
    /etc/init.d/safesquid adjust
    change parameter #6 from HOSTNAME = ssquid to HOSTNAME = 192.168.1.1

    Save the settings and restart safesquid.

    Now you will be able to access the interface without setting the proxy with -

    http://192.168.1.1:8080/safesquid.cfg

    Cheers!
     
    Last edited: Aug 23, 2008
  3. bobbob646

    bobbob646 New Member

    w00t, thankyou its working now:D
     

Share This Page