safe_mode and curl error/warn in error.log

Discussion in 'Installation/Configuration' started by Turbanator, Aug 19, 2010.

  1. Turbanator

    Turbanator Member HowtoForge Supporter

    I have the following in my error log:
    mod_fcgid: stderr: CURLOPT_FOLLOWLOCATION will not work in safe_mode....

    running isp3.0.2.2, fedora 13_x64 , and it's cakephp site. suexec + fastcgi .

    I thought safe_mode was off for all sites in isp3, if so, why does this think safe_mode is on?? I checked php.ini and all reference to safe_mode show Off.

    vhost file for domain has no reference to safe_mode.

    I'm sure it's something simple that I missed.
    Any thoughts?
    Last edited: Aug 19, 2010
  2. falko

    falko Super Moderator ISPConfig Developer

    Maybe it's the open_basedir setting. Can you post the vhost configuration?

Share This Page