Running SMTP on multiple ports (postfix)

Discussion in 'Tips/Tricks/Mods' started by eKg, Jun 9, 2006.

  1. falko

    falko Super Moderator

    Have you checked the Co-Domains tab? Because when you create the web site www.example.com, the Co-Domain example.com is created automatically.
     
  2. blocker

    blocker Member


    yes - that was the problem!!!

    thanks! :D

    i have now an alternative SMTP relay gateway :D
     
  3. createch

    createch ISPConfig Developer

    Thanks I changed the master.cf file but it doesn't work ... until I found out the fact that I also need to add the port in my ISPConfig firewall setting.

    I have tested and am sure that the added port also require authentication (so it is not an open relay... great)

    Thanks again.
    Createch
    :D
     
  4. bizna

    bizna New Member

    It's late 2010, and this solution still works.

    It's important to notice what gwa7 suggested, and that is to have the smtp and 587 lines match. For example:

    Code:
    smtp    inet    n       -       n       -       -       smtpd -o smtpd_sasl_auth_enable=yes
    587     inet    n       -       n       -       -       smtpd -o smtpd_sasl_auth_enable=yes
    Thanks for the quick solution!

     

Share This Page