running PHP4 and PHP5 simultaneously

Discussion in 'Installation/Configuration' started by alienv, Apr 27, 2010.

  1. alienv

    alienv New Member

    Hi there

    After reading similar thread about ISPc2 here http://www.howtoforge.com/forums/showthread.php?t=8615
    i have a few questions..

    how this change since that time ?
    its still possible to support both php versions on one server ?
    i know that latest debian dont have php4 packaged, someone knows how its on centos ?

    i'm going to set up fresh machine and still need to support old php4 for a while.

    thanks for help and hints

    EDIT wrong category, sorry, please move my topic
     
    Last edited: Apr 27, 2010
  2. Mark_NL

    Mark_NL New Member

  3. Ben

    Ben HowtoForge Supporter

    I'd not select my disitrbution whether they have a php4 package or not.
    Select the distribution you want, an compile php4 manually.
     
: php, php4, php5

Share This Page