Running Ispconfig on an additional PHP version

Discussion in 'Installation/Configuration' started by rbartz, Aug 17, 2017.

  1. rbartz

    rbartz Member

    I have a Centos 7.3 Perfect Server that has PHP 5.4.16, the latest version available with yum as the default fast-cgi version.
    I added PHP 5.6.31 using the guide for additional versions of PHP and it works great on sites that are set to use it in options.
    How can I set up Ispconfig to run on the additional version instead of the default version?
    Thanks,
    Richard
     
  2. ahrasis

    ahrasis Active Member

    You shouldn't, though theoritically you can by way of changing ISPC installation file for your distro version.
     

Share This Page