Running Apache2 With PHP5 And PHP4 At The Same Time

Discussion in 'HOWTO-Related Questions' started by hansmi, Jun 27, 2006.

  1. hansmi

    hansmi New Member

    Hi,
    I'm running on ubuntu server 6.06 (Dapper Drake) and i have an issue with this howto.
    Indeed, when I run apt-get install libapache2-mod-php5 php4-cgi, I have a message saying something like that :
    Unable to find the php4-cgi packet (it's a translation cause i'm running on a french version)
    I guess the packet is not present in the last version of ubuntu. So, where can i find this packet ? If I'm wrong, what can i do to fix that ? :confused:

    Thank you :)
     
  2. tosser

    tosser New Member

    Have you the right sources in /etc/apt/sources.list

    But you can compile it by yourself with the .tar packages from php.net
     
  3. hansmi

    hansmi New Member

    you were right.
    Some lines from /etc/apt/sources.list was in comment.
    i removed the # and it works very well :)

    Thanks for this howto very easy even for a linux beginner like me.
    Now, i have to find how to configure samba... :rolleyes:
     
  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

Share This Page