Ruby on Rails Apache2 Fastcgi debian

Discussion in 'HOWTO-Related Questions' started by fnewtz, Jul 29, 2006.

  1. fnewtz

    fnewtz New Member

    I am having an issue with this install of Ruby.

    Whenever I run:
    gem install rubygems-update

    I get the following error:

    Attempting local installation of 'rubygems-update'
    Local gem file not found: rubygems-update*.gem
    Attempting remote installation of 'rubygems-update'
    Updating Gem source index for:
    ERROR: While executing gem ... (ArgumentError)
    parse error on line 153073, col 20: ` require_paths:

    Am I missing something? I can ping without any problems.


  2. falko

    falko Super Moderator ISPConfig Developer

Share This Page