Rspamd configuration

Discussion in 'Installation/Configuration' started by progressed36, Jun 24, 2021.

  1. progressed36

    progressed36 Member

    Hi all,
    Im currently trying to tweak some settings in spam. All the newsletters go to my spam and real spam goes into my mailbox. After setting my rule to:

    Greylisting level: 5.00
    SPAM tag level: 7.00
    SPAM reject level: 888.00

    after this, spam isnt stopped and it even doesnt get the right markings to mark it as spam. Most of the email is now marked as 0 / 15 inside the rspamd UI.
     
  2. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

    Have you selected that policy for your mailbox/domain?
     
  3. progressed36

    progressed36 Member

    Yes. It's selected on the domain and the mailbox is set to inherit.
     
  4. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

    Can you make a screenshot of the details of a scanned email with a score of 0?
     
  5. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

    You can find general tips for improving your spam scanner in other forum posts here, or search for rspamd specifically. I'd watch your rspamd.log to see what's going on. It's common to have a bad dns setup (you should install a local caching resolver on your mail server). You might ensure you can contact rspamd.com's servers for downloading various maps, fuzzy lookups, etc. (you will see that in rspamd.log). It sounds like you really need to do some bayes training from known spam/non-spam messages (start collecting those, eg. into one folder for spam and one for non-spam, if you don't have an existing corpus to use). Hit the rspamd documentation for other modules you can setup (eg. DCC).
     
  6. progressed36

    progressed36 Member

    yeah after changing the numbers inside the ISPconfig UI i dont have a feeling its doing anything any more.

    Here is one result:
    https://imgur.com/FszJ43U
     
  7. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

    Have you written down what you changed between the working and non-working state?
     
  8. progressed36

    progressed36 Member

    Only the default numbers from the UI in ISPconfig. But it doesnt matter what i change now.
     
  9. progressed36

    progressed36 Member


    ive send you a email for an hour consultancy. i need to tackle this issue quick as everybody is getting threatened that they are going to release their webcam footage if they do not pay BTC to some wallet.
     
  10. Taleman

    Taleman Well-Known Member HowtoForge Supporter

  11. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

    I've replied to your email.
     

Share This Page