roundcubemail : impossible to read or delete email

Discussion in 'Tips/Tricks/Mods' started by wquenum, Sep 27, 2011.

  1. wquenum

    wquenum New Member

    I install ISPConfig 2 version 2.2.38 (with roundcube package) on Ubuntu 10.04LTS. When i receive new message, i can't read mail neither delete (move message to trash); Roundcube say "could not move message".
    Can you help me plz?
    I see log in /home/admispconfig/ispconfig/web/roundcubemail/logs/errors

    [27-Sep-2011 06:22:21] PHP Warning: include(DOMDocument.php) [<a href='function.include'>function.include</a>]: failed to open stream: No such file or directory in /home/admispconfig/ispconfig/web/roundcubemail/program/include/iniset.php on line 99
    [27-Sep-2011 06:22:21] PHP Warning: include() [<a href='function.include'>function.include</a>]: Failed opening 'DOMDocument.php' for inclusion (include_path='/home/admispconfig/ispconfig/web/roundcubemail/:/home/admispconfig/ispconfig/web/roundcubemail/program:/home/admispconfig/ispconfig/web/roundcubemail/program/lib:/home/admispconfig/ispconfig/web/roundcubemail/program/include:.:') in /home/admispconfig/ispconfig/web/roundcubemail/program/include/iniset.php on line 99
    [27-Sep-2011 06:22:21] PHP Fatal error: Class 'DOMDocument' not found in /home/admispconfig/ispconfig/web/roundcubemail/program/lib/washtml.php on line 247
  2. wquenum

    wquenum New Member

    i have found solution for my probleme.The option in roundcubemail that create default folder (sent, trash,junk...) for imap haven't activate.
    So i edit file in /home/admispconfig/ispconfig/web/roundcubemail/config.
    Found the line $rcmail_config['create_default_folders'] and i have set value in " true".

    sorry for my bad english

  3. shajazzi

    shajazzi Member

    Your mailbox maybe full, login to ispconfig and increase your webspace MB under "user & email" then try to delete or open your email.

  4. wquenum

    wquenum New Member

    thanks shajazzi but my probleme have solved when the parameter $rcmail_config['create_default_folders'] have been set TRUE.


Share This Page