RoundCube Webmail Installer froze on step2

Discussion in 'Installation/Configuration' started by cpaun, Mar 19, 2008.

  1. cpaun

    cpaun New Member

  2. Hans

    Hans Moderator ISPConfig Developer

    What's within the log file of your website and also the roundcube log file?
     
  3. cpaun

    cpaun New Member

    RoundCube installer froze


    I don't know exactly what log and wher are thise located, but I will paste some of logs
    /home/admispconfig/ispconfig/ispconfig.log
    9.03.2008 - 16:29:46 => INFO - Signalfile Set: update
    19.03.2008 - 16:29:52 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 257: setquota -g web11 1024000 1025024 0 0 -a &> /dev/null
    19.03.2008 - 16:29:52 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 258: setquota -T -g web11 604800 604800 -a &> /dev/null
    19.03.2008 - 16:29:52 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 277: Connected successfully
    19.03.2008 - 16:29:52 => INFO - USER:
    11_cpaun:x:10019:10011:Cristian Paun:/var/www/web11:/bin/false
    19.03.2008 - 16:29:52 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 905: setquota -u 11_cpaun 0 0 0 0 -a &> /dev/null
    19.03.2008 - 16:29:52 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 906: setquota -T -u 11_cpaun 604800 604800 -a &> /dev/null
    19.03.2008 - 16:29:52 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_procmail.lib.php, Line 60: cp -f /root/ispconfig/isp/conf/forward.master /var/www/web11/.forward
    19.03.2008 - 16:29:52 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_procmail.lib.php, Line 117: symlink /var/www/web11/Maildir
    19.03.2008 - 16:29:52 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_postfix.lib.php, Line 137: cp -fr /etc/postfix/local-host-names /etc/postfix/local-host-names~
    19.03.2008 - 16:29:52 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_postfix.lib.php, Line 284: cp -fr /etc/postfix/virtusertable /etc/postfix/virtusertable~
    19.03.2008 - 16:29:52 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_postfix.lib.php, Line 289: postmap hash:/etc/postfix/virtusertable
    19.03.2008 - 16:29:52 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 1259: cp -fr /etc/apache2/vhosts/Vhosts_ispconfig.conf /etc/apache2/vhosts/Vhosts_ispconfig.conf~
    19.03.2008 - 16:29:52 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 2018: cp -fr /etc/proftpd_ispconfig.conf /etc/proftpd_ispconfig.conf~
    19.03.2008 - 16:30:04 => INFO - Signalfile Set: update
    19.03.2008 - 16:30:13 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 257: setquota -g web11 1024000 1025024 0 0 -a &> /dev/null
    19.03.2008 - 16:30:13 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 258: setquota -T -g web11 604800 604800 -a &> /dev/null
    19.03.2008 - 16:30:13 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 277: Connected successfully
    19.03.2008 - 16:30:13 => INFO - USER:
    11_cpaun:x:10019:10011:Cristian Paun:/var/www/web11:/bin/bash
    19.03.2008 - 16:30:13 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 905: setquota -u 11_cpaun 0 0 0 0 -a &> /dev/null
    19.03.2008 - 16:30:13 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 906: setquota -T -u 11_cpaun 604800 604800 -a &> /dev/null
    19.03.2008 - 16:30:13 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_procmail.lib.php, Line 60: cp -f /root/ispconfig/isp/conf/forward.master /var/www/web11/.forward
    19.03.2008 - 16:30:13 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_procmail.lib.php, Line 117: symlink /var/www/web11/Maildir
    19.03.2008 - 16:30:13 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_postfix.lib.php, Line 137: cp -fr /etc/postfix/local-host-names /etc/postfix/local-host-names~
    19.03.2008 - 16:30:13 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_postfix.lib.php, Line 284: cp -fr /etc/postfix/virtusertable /etc/postfix/virtusertable~
    19.03.2008 - 16:30:13 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_postfix.lib.php, Line 289: postmap hash:/etc/postfix/virtusertable
    19.03.2008 - 16:30:13 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 1259: cp -fr /etc/apache2/vhosts/Vhosts_ispconfig.conf /etc/apache2/vhosts/Vhosts_ispconfig.conf~
    19.03.2008 - 16:30:14 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 2018: cp -fr /etc/proftpd_ispconfig.conf /etc/proftpd_ispconfig.conf~


    /var/log.apache2/error.log
    [Wed Mar 19 16:36:48 2008] [error] an unknown filter was not added: PHP
    [Wed Mar 19 16:36:48 2008] [error] an unknown filter was not added: PHP
    [Wed Mar 19 16:36:52 2008] [error] an unknown filter was not added: PHP
    [Wed Mar 19 16:36:52 2008] [error] an unknown filter was not added: PHP
    [Wed Mar 19 16:36:54 2008] [error] an unknown filter was not added: PHP
    [Wed Mar 19 16:36:54 2008] [error] an unknown filter was not added: PHP
    [Wed Mar 19 16:39:42 2008] [error] an unknown filter was not added: PHP
    [Wed Mar 19 16:39:42 2008] [error] an unknown filter was not added: PHP

    On web installer I get the same blank screen on step 2 and active just create config, but if I click on that tab in is doing nothing..
     
  4. falko

    falko Super Moderator ISPConfig Developer

  5. cpaun

    cpaun New Member

  6. falko

    falko Super Moderator ISPConfig Developer

    Enable or disable a feature for one of your web sites, e.g. SSI or PHP. This is just to make ISPConfig rewrite Vhosts_ispconfig.conf. You can undo these changes afterwards in ISPConfig.
     
  7. cpaun

    cpaun New Member

    I did that , disaple SSI for domain k2telerom.com and get same problem. On stap 1 I get that:


    Version: OK(PHP 5.2.3-1ubuntu6.3 detected)
    Checking PHP extensions
    The following modules/extensions are required to run RoundCube:

    PCRE: OK
    Session: OK
    Sockets: OK

    These extensions are optional but recommended to get the best performance:

    FileInfo: NOT AVAILABLE(See http://www.php.net/manual/en/ref.fileinfo.php)
    Libiconv: OK
    Multibyte: OK
    OpenSSL: OK
    Mcrypt: OK
    GD: OK

    Checking available databases
    Check which of the supported extensions are installed. At least one of them is required.

    MySQL: OK
    MySQLi: OK
    PostgreSQL: NOT AVAILABLE(Not installed)
    SQLite (v2): OK

    Check for required 3rd party libs
    This also checks if the include path is set correctly.

    PEAR: OK
    DB: OK
    MDB2: OK
    Net_SMTP: OK
    Mail_mime: OK
    iilConnection: OK

    Checking php.ini/.htaccess settings
    file_uploads: OK
    session.auto_start: OK
    magic_quotes_gpc: OK
    magic_quotes_sybase: OK


    But when I go next I get a page with :

    RoundCube Webmail Installer
    Check environmentCreate configTest config

    and then blank.

    Thanks again
     
  8. falko

    falko Super Moderator ISPConfig Developer

    Any errors in the global Apache error log and in the site's error log (it's in the logs directory, e.g. /var/www/web1/logs)?
     

Share This Page