Roundcube user@WWW.domain.com Problem

Discussion in 'Installation/Configuration' started by unitetech, Jan 31, 2007.

  1. unitetech

    unitetech New Member

    I have read thru the posts addressing the www. that roundcube inserts into users email addresses and the fix to change the **** $line = trim($line); **** in the /home/admispconfig/ispconfig/web/roundcubemail/program/includes/main.inc file to ****** $line = trim(str_replace("www.", "", $line)); ****** works great if the users login to roundcube with their entire email address like user@domain.com but if the login with just there user name without the @domain.com it reverts back to the user@www.domain.com for that login.

    Does someone know of a way that I can disable the user logging in with just their username without the @domain.com? or how I fix this roundcube still adding the www. to the sending name for the user.

    I have told my users to user "theirname@domain.com" but I am sure many will just login with "theirname" without the @domain.com

    Either way works by the way to login so if someone can help me with this. I will post on here if I find a solution in the mean time.

    Thanks
    Damien
     

Share This Page