roundcube update to 1.1.1

Discussion in 'Installation/Configuration' started by carpman, Nov 18, 2016.

  1. carpman

    carpman Member

    Hi, ok trying to update roundcube that was installed using the guide roundcube with ispconfig on debian wheezy.

    Had some issues and this thread said to upgrade to cure them, on upgrade i get this error on final step.


    PHP Warning: require_once(/var/lib/roundcube/plugins/program/include/clisetup.php): failed to open stream: No such file or directory in /var/lib/roundcube/vendor/roundcube/plugin-installer/src/bin/ on line 6

    PHP Fatal error: require_once(): Failed opening required '/var/lib/roundcube/plugins/program/include/clisetup.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/lib/roundcube/vendor/roundcube/plugin-installer/src/bin/ on line 6

    any ideas


Share This Page