Roundcube needs php 5.2.0 or greater

Discussion in 'Installation/Configuration' started by cobro, Sep 22, 2009.

  1. cobro

    cobro New Member

    Checking PHP version
    Version: NOT OK(PHP Version 5.2.0 or greater is required 5.1.6 detected)

    how can i upgrade to 5.2.0 or greater version ?

    and then roundcube asks for this

    FileInfo: NOT AVAILABLE
     
  2. damir

    damir New Member

    What is the name of distribution that you are using?
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    If you installed all available package updates of your linux distribution already then I recommed that you just ignore this, roundcube should work fine with your php version. Also fileinfo is a optional package.
     
  4. cobro

    cobro New Member

    okey thank you very much i will try this but then i should just do manual install not the installer way because the next button dose not work :)
     
: php, upgrade

Share This Page