Roundcube Login Takes Forever

Discussion in 'Installation/Configuration' started by Rocky, Sep 30, 2006.

  1. Rocky

    Rocky New Member

    I've installed roundcube following the HowTo guide. Everything went well except when I try to login, it takes forever. After it logs in, it takes me to a blank screen.

    Any ideas?

    I'm running the Perfect Mandriva 2006 setup.


    Last edited: Sep 30, 2006
  2. Hans

    Hans Moderator ISPConfig Developer

    Please check this:

    - Have a look in RoundCube's log directory logs/ directory and maybe find the cause of the problem.
    - Is the MySQL database created for RoundCube?
    - Did you give write permissions for Apache to the temp en log dirs?
    - Did you disable php-safemode for the web?

    Remove the .htaccess file within RoundCubes /web and/or /web/config.
    Last edited: Sep 30, 2006
  3. Rocky

    Rocky New Member


    I forgot that Maildir is not created until an email is sent to the inbox. So I sent an email from yahoo over to the new domain so that the Maildir could be created. I then tried to log in using Roundcube and it worked!!

    Thanks Again,

    Last edited: Oct 1, 2006
  4. Hans

    Hans Moderator ISPConfig Developer

    That's good news! Have fun with RoundCube!

Share This Page