Roundcube login problem

Discussion in 'Server Operation' started by galactica132, Jul 11, 2012.

  1. galactica132

    galactica132 New Member

    Hello all!
    I cannot login in roundcube with a newly created mailbox user. I have enabled imap debugging and the output is like this(before was working everything fine):
    [11-Jul-2012 13:35:25 +0400]: [330E] C: A0001 LOGIN username@domain.tld ***PASSWORD***
    [11-Jul-2012 13:35:25 +0400]: [330E] S: * BYE [ALERT] Fatal error: No such file or directory: No such file or directory
    These were the roundcube imap error loging outputs.
    Now the errors file:
    [11-Jul-2012 13:35:25 +0400]: IMAP Error: Login failed for username@domain.tld from **IPADDR**. LOGIN: Fatal error: No such file or directory: No such file or directory in /var/www/webmail/program/include/rcube_imap.php on line 205 (POST /webmail/?_task=login&_action=login)
    ..
    What could be the problem thank you in advance for your help!
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Did you send an email to the new account before you tried to log in? The relevant directories are created automatically when the first mail arrives.
     
  3. galactica132

    galactica132 New Member

    Yes i have tried sending an email to the adress and it say that cannot connect to the imap server when i am trying to login. But the email adresses which were created before are working without problems, I can login ,send and receive emails... So i do not know what could be the problem :(
     
  4. galactica132

    galactica132 New Member

    UPDATE
    ISPCONFIG cannot write any changes to disk... if i create new vhost then it is not appearing in /etc/nginx/sites-available nor in /etc/nginx/sites-enabled.... what could be the problem or which logs should I post?
     
  5. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Are there any errors in ISPConfig's monitor module?

    Which tutorial (URL) did you use to set up the system?
     

Share This Page