RoundCube & ISPConfig

Discussion in 'Installation/Configuration' started by vaio1, Feb 19, 2011.

  1. vaio1

    vaio1 ISPConfig Developer

    Hi guys,

    I get this message when I try to install the RoundCube software on ISPConfig 3 Multiserver setup:

    ERROR: Wrong 'suhosin.session.encrypt' option value. Read REQUIREMENTS section in INSTALL file or use Roundcube Installer, please!

    How can I solve it?

    I have tried already the .htaccess configuration in this way:

    Code:
    php_flag 	suhosin.session.encrypt 	Off
    
    and inside the php.ini

    Code:
    suhosin.session.encrypt = Off
    OR
    suhosin.session.encrypt = 0
    
    but nothing to do. Of course I have restart the apache for each editing.

    thanks for your work!
     
  2. falko

    falko Super Moderator

    I guess you need something like
    Code:
    [suhosin]
    suhosin.session.encrypt = Off
    in your php.ini.
     
  3. vaio1

    vaio1 ISPConfig Developer

    The problem persists:

    Code:
    ERROR: Wrong 'suhosin.session.encrypt' option value. Read REQUIREMENTS section in INSTALL file or use Roundcube Installer, please!
    
    nothing to do! :(

    regards
     
  4. till

    till Super Moderator

    Check all php.ini files and restart apache after you changed them.
     
  5. vaio1

    vaio1 ISPConfig Developer

    I have solved adding this line in the php.ini textbox in the website option:

    Code:
    [suhosin]
    suhosin.session.encrypt = Off
    
     

Share This Page