Roundcube 0.8.3 + ISPconfig 3

Discussion in 'Installation/Configuration' started by danniel, Nov 12, 2012.

  1. danniel

    danniel New Member

    Multi ispconfig installed on server, now I'm having trouble with this because there Roundcube with no user logging and the log is
    "dovecot: imap-login: Aborted login (auth failed, 1 attempts): user=<daniel@tux.org>, method=PLAIN, rip=::1, lip=::1, secured"

    I have done several tips that did not work, someone would have any tips?
    or someone already made ‚Äč‚Äčthis multi server setup with webmail?
     
  2. till

    till Super Moderator

    Did you install rouncube on the web or on the mail server?
     
  3. danniel

    danniel New Member

    well I did the installation on the web and also in the mail
     
  4. till

    till Super Moderator

    1) You have to decide if you want to use the roundcube on the webserver or the mailserver, it makes not much sense to install it twice.
    2) Configure the url to the installed webmail client in ispconfig under System > interface config.
    3) If you use the webmail installation on the web server, then edit the roundcube configuration file and change the smtp and imap server from localhost to the hostname of the mailserver.
     
  5. danniel

    danniel New Member

    Configured on the web server
    however still the same error with user authentication
    smtp and imap configured for the mail server
     
  6. till

    till Super Moderator

    And the same logins are working fine when you use them with a email cient like outlook or thunderbird?
     
  7. danniel

    danniel New Member

    unfortunately this occurring the same error
    is not logging
     

Share This Page