Repplication error on mail server after upgrading multiserver setup [DEBIAN SQUEEZE]

Discussion in 'Installation/Configuration' started by Nioubee, Feb 26, 2013.

  1. Nioubee

    Nioubee New Member

    Hello,

    I just upgraded from 3.0.4.6 to 3.0.5. All slaves server is working except the mail server, on the Monitor it shows the following :

     
    Last edited: Feb 26, 2013
  2. till

    till Super Moderator

    Moste likely this slave server was not updated to 3.0.5 while this data has been inserted. Ensure that it is updated to 3.0.5 now so the error will not occur again. If the error has a delete icon on the right side of the error message, then press delete to confirm it so that replication starts again.
     
  3. Nioubee

    Nioubee New Member

    Hello Till,

    That fixed the issue ! Except, i am using Opera Browser, and the theme of ISPConfig 3.0.5 is not completely supported, the delete icon don't appear. (resolution 1920x1080)

    I used Google Chrome instead and it worked (i can see the delete icon)

    Thank-you !
     

Share This Page