Repository

Discussion in 'General' started by almere, Nov 5, 2012.

  1. almere

    almere HowtoForge Supporter

    Hi everyone!

    I have a problem with ispconfig (3.0.5 Beta 1). My server is: Debian Squeeze 6 (apache). When i go to System->Packages , i cant update the list. Its seems like its tying to update but its only 2 seconds and thats all.

    What i`m doing wrong?

    [​IMG]

    [​IMG]
     
  2. almere

    almere HowtoForge Supporter

    Anyone can help this??
     
  3. till

    till Super Moderator

    There is nothing wrong, the ispconfig extension repository is empty. Please dont mix up the ispconfig extension repository with the apps installer which is part f the sites module.
     
  4. almere

    almere HowtoForge Supporter

    Sorry, i think i made a mistake. but if you look at screen, you will understand, what its going about.

    Anyway...That's what i mean. Apps & Addon installer(like joomla, wordpress etc.).

    When i had nginx at my server, i could install joomla or whatever from ispconfig without any problem. Now i cant.
     
  5. till

    till Super Moderator

    As I explained above, you mix up the ispconfig extension installer with the APS installer. The extension installer is in the system module and the screenshots you posted above are from system module and as no extension for ispconfig 3.0.5 has been published yet, the list is empty of course.

    The aps installer to install joomla, wordpress etc. in websites is in the sites module and not the system module and the function to update the package list of the aps installer is in the sites module as well and not in the system module.
     
  6. almere

    almere HowtoForge Supporter

    oeps :p

    Tank you
     

Share This Page