Removing Clients/Sites

Discussion in 'Installation/Configuration' started by Roadracer, May 4, 2006.

  1. Roadracer

    Roadracer New Member

    I have a newly setup Fedora Core 5 with ISPConfig.

    I am unable to delete any sites, clients or DNS information. When I click delete, it is removed from the navigation tree on the left, but if I preform a search, everything is still there.
  2. falko

    falko Super Moderator ISPConfig Developer

    Did you check the recycle bins in ISPConfig?
  3. Roadracer

    Roadracer New Member

    That was it, thanks.

    I emptied the recycle bin and everything looks good.
  4. Griff

    Griff New Member

    my recycle bin is empty

    Hi i seem to having close enough to the same problem ... my main problem isn't that it won't delete the sites but that it won't delete the DNS ... i run a very small hosting company (do free sites for friends) and one of them bought a domain which expired ... now another friend has purchased a domain with a different TLD but it's saying domain already exists (in dns). It's not listed in the tree the only way i can find it is to do a search if i do a search it turns up i've got 4 copies of the same DNS (that don't exist) and it won't let me delete them... is there any thing else i can try perhaps a file within the shell root that can be edited to remove them??

    Any help greatly accepted.

    thanks in advance

  5. till

    till Super Moderator Staff Member ISPConfig Developer

    Have you looked in all recyle bin's in the DNS-Manager? I mean not the recyle bin in the ISP-Manager.
  6. Griff

    Griff New Member

    Yes i've looked in the DNS-Management recycle-bin and it's empty there were just a few things i'd deleted a while ago ... wasn't even scrollable and i checked and double checked... the other problem i'm having is with this domain it's got an account setup as web20_<name> aka admin@<domain>.tld and when i send an email to [email protected] it's coming back with RELAY ACCESS DENIED... all i'm trying to do is sort out the email for this domain the website's working off the old DNS setup so that's not a problem but the mail server won't ... if it's easier to guide me through that then perhaps we could try that?

    thanks for speedy response

  7. Griff

    Griff New Member

    Finally found the error i forgot to delete the old co-domains ... only found it on accident wanting to check the web stats ... Thank for your help Till ... i also fixed the DNS problem ... i restored them back to the dns manager then deleted the little feckers and they we're in recycle bin so all in all i've had a waste of nearly a week tryin to fix things...

    Thanks V Much though till it's greatly appreciated.

    Kind Regards


Share This Page