Remove ***UNCHECKED*** from mail subject

Discussion in 'Installation/Configuration' started by CedricD, Jun 7, 2013.

  1. CedricD

    CedricD New Member


    I've installed my Debian Wheezy x86 server with this tutorial.

    Everything works execpt some mail issues.

    When I receive a mail I see in my subject:
    ***UNCHECKED*** here is the subject

    Mails doesn't have to be checked. I just want to remove the ***UNCHECKED*** tag from the subject.

    I also want to forward the mails I receive in my mailbox [email protected] to my gmail address. I've set "Send copy to" to my gmail address but the mails I receive on my [email protected] mailbox are not send to my gmail address.

    Any idea how I fix these little problems?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    This tag is not inserted by ispconfig filter rules. ispconfig inserts a modified subject onyl for spam messages and not unchecked messages.
  3. CedricD

    CedricD New Member

    Hi, by which package is it used? Can't find it. I want to change it to something else.
  4. DoctorMendel

    DoctorMendel New Member

    Thanks for starting that topic.
  5. fabienne

    fabienne New Member

    Hello, I was looking for a while and came about this solution on the web (sorry, I cannot post the link)
    vi /usr/sbin/amavisd-new
    change $undecipherable_subject_tag = '***UNCHECKED***'; to $undecipherable_subject_tag = '';
    amavisd-new restart
    worked for me:)
  6. dharman

    dharman ISPConfig Developer ISPConfig Developer

    I think it's a bad solution, because in this way you change the software.
    Someone else suggest to use an undocumented config option:
  7. fabienne

    fabienne New Member

    Hello, I do agree that it is a bad solution, but I didn't find any other one.
    Thank you for the link. I will try it.

Share This Page