Remove RAID 1 drives with ubuntu partition

Discussion in 'Server Operation' started by statiic, Sep 21, 2010.

  1. statiic

    statiic New Member

    I installed Ubuntu 10.04.1 with a raid 1 setup. However there seems to be an bug in this version with the partition software.
    I can complete the installation, but after the reboot linux tells me that it cannot find all kind of mounts.

    I found a topic with many people with the same issue and according to this topic I should use Ubuntu 8 and use this partition software to create the raid 1 drives and then install Ubuntu then with only changing ext3 to ext4.

    However when I run the Ubuntu 8 setup and I go to manual partitioning I cannot remove 1 raid MD (it's the swap one). It tells me that the raid is in use.
    I tried removing the partitions, rebooting, formatting. I have no clue what to do to get this raid MD removed. Any suggestions?
  2. falko

    falko Super Moderator ISPConfig Developer

    Try to do this from a Live-CD such as Knoppix or the Ubuntu CD. The RAID arrays shouldn't be in use then.

Share This Page