Remoting Problem 2.2.30

Discussion in 'Installation/Configuration' started by kextra1, Apr 2, 2009.

  1. kextra1

    kextra1 ISPConfig Developer ISPConfig Developer

    When I removed and then reinstalled the remoting framework for ispconfig 2.2.30 I received SQL Query errors.

    I tested it and it works, however im still concerned due to it saying "Installation OK" like it did on version 2.2.17 through 2.2.29

    Would this problem be an ispconfigdb issue?

    Thanks
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which exact errors do you got and which exact version of the remoting framework did you install?
     
  3. kextra1

    kextra1 ISPConfig Developer ISPConfig Developer

    SQL Error & Not working ISPConfig

    I installed the Remoting framework 4.2

    I got this SQL error:

    Code:
    The SQL staement: 'CREATE TABLE remote_session ( sid varchar(255) NOT NULL default '', ruserid int(11) NOT NULL default '0', data text NOT NULL, tstamp int(11) unsigned NOT NULL default '0', KEY rsid (sid) ) TYPE=MyISAM' has this error: Table 'remote_session' already exists
     
    Now when I create a new site in ISPConfig, it shows up, and the web is created and symlinked to the www.newdomain.com but it's not writing to the vhosts_ispconfig.conf file in /etc/apache2!

    I thought it was only deleted webs this was happening on, but yesterday I bought a brand new domain name and it did the same thing. It showed up in ISPConfig, but never did enter the info into the vhosts file and directs everyone to sharedip page instead of the new sites/domains default index.

    What did I do this time to screw it up :(.

    Thanks for your help Till
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

Share This Page