Remoting framework still show black block under tools

Discussion in 'Installation/Configuration' started by mxc, Feb 25, 2007.

  1. mxc

    mxc ISPConfig Developer ISPConfig Developer

    Hi there,

    I have upgraded our test server from 2.1.5 to the latest 2.1.10. The previous installation had its tool menu disabled by the expiration of the remoting framework beta.

    I edited the compile script in install_ispconfig/compile_aps/compile to remove all the disable xml references for php.


    The upgrade went ok and then I deleted /home/admispconfig/ispconfig/web/tools/tools/remote and proceeded to upload the latestest beta for the remoting framework. I still get a black block in the tools menu.

    I have also copied over the 5.2 of ioncube to the directory /home/admispconifg/web/ioncube but still no luck. I did a chown admispconfig:ispconfig on the file too.

    How can I fix this?

    thanks
     
    Last edited: Feb 25, 2007
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The remoting framework does not expire anmyore. But you will have to download and install the latest version.
     

Share This Page