Remote Framework not doing much

Discussion in 'Developers' Forum' started by Federico Zurro, Jun 23, 2010.

  1. Federico Zurro

    Federico Zurro New Member

    Hi All,

    I though the remote framework was going to be more complicated but it turned out to be easier to install and use than I though

    One small issue though. It doesn't do anything for me :) I installed the framework and configured the test.php and I just get (script end). I've uncommented a few things (Get reseller list), (create new user) but nothing

    Curl is enabled and I'm just using an ISPCONFIG created site on the server for it.

    How do I enable some sort of debug so I can see errors ? I've tried putting the wrong user/pass but no output there.

    Thanks a lot

  2. Federico Zurro

    Federico Zurro New Member

    Scrap that. Seems to work now (odd, just added some crap so it would fail, then removed it and worked)

    Hey, not going to complain as it works now. Created my first reseller. Thanks

Share This Page