Remote API no longer works

Discussion in 'Installation/Configuration' started by fsisti, Aug 18, 2014.

  1. fsisti

    fsisti New Member

    Hi, After upgrading to version and enabling protection with htaccess,
    remote API no longer works. For now I disabled the security, how can I fix it?
    Thank you all
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    you can e.g. allow the IP from weher the api connects with:

    allow from 111.222.333.444

    in the .htaccess file.
  3. fsisti

    fsisti New Member

    Thanks Till, I had not thought of that. Now it works.

Share This Page