relaying through other mail server

Discussion in 'Server Operation' started by soroccoheaven, Aug 22, 2007.

  1. soroccoheaven

    soroccoheaven New Member

    hello,
    i have configured postfix for relaying through my ISP mail server but i am not able to send my mails.i am getting error as :

    Aug 22 19:30:59 serv postfix/smtp[29346]: 738288BF66: to=<[email protected]>, relay=xxx.xxxx.com[XX.XXX.XXX.XX], delay=1, status=bounced (host aaa.bbbbb.cc[xxx.xx.xx.xx] said: 530 5.7.1 Relaying not allowed: [email protected] (in reply to RCPT TO command))
    Aug 22 19:30:59 serv imapd[29351]: Logout user=vareesh host=serv.lin.ald [192.168.2.2]
    Aug 22 19:30:59 serv postfix/smtp[29346]: 738288BF66: to=<[email protected]>, relay=xxx.xxxxx.com[xxx.xx.xx.xx], delay=1, status=bounced (host somedoamin.com[xxx.xx.xx.xx] said: 530 5.7.1 Relaying not allowed: [email protected] (in reply to RCPT TO command))

    my ISP mail server has relaying restriction or what ?
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Are you using the correct username and password?
     
  3. soroccoheaven

    soroccoheaven New Member

    Thanks Falko

    ya..i am sure enough ..
    One more thing i telneted my ISP mail server and got something like that ..
    220 XXX.XXXX.com -- Server ESMTP (*)
    ehlo localhost
    250-xyza.xyza.in
    250-8BITMIME
    250-PIPELINING
    250-DSN
    250-ENHANCEDSTATUSCODES
    250-HELP
    250-XLOOP 078667FDER50B46985DF1F11FC177CEAB
    250-AUTH PLAIN LOGIN
    250-AUTH=LOGIN
    250-ETRN
    250-NO-SOLICITING
    250 SIZE 0
    mail from:[email protected]
    250 2.5.0 Address Ok.
    rcpt to:[email protected]
    530 5.7.1 Relaying not allowed: [email protected]

    what do you think ? ..pls advice
     
  4. falko

    falko Super Moderator ISPConfig Developer

  5. soroccoheaven

    soroccoheaven New Member

    ya i have gone through all the steps/procedures and dint found any problem and i am sure about password..to check it i make some chenges for google ..but because i dont have a valid domain i am geting this error from mail delivery system ::

    This is the Postfix program at host serv.lin.ald.

    I'm sorry to have to inform you that your message could not be
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to <postmaster>

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The Postfix program

    <[email protected]>: host smtp2.google.com[64.233.167.25] said: 553
    5.1.8 <[email protected]>... Domain of sender address
    [email protected] does not exist (in reply to MAIL FROM command)

    <[email protected]>: host smtp2.google.com[64.233.167.25] said: 553
    5.1.8 <[email protected]>... Domain of sender address
    [email protected] does not exist (in reply to MAIL FROM command)


    Now is there anyway so that i can use some other valid mail mail ID for Outside mail (Internet mail delivery) with my LOCAL lan delivery because i need it for my local Lan.
     
  6. chuckl

    chuckl New Member

  7. soroccoheaven

    soroccoheaven New Member

  8. chuckl

    chuckl New Member

    You could probably write a fairly thick book on the different mail server setups on the internet, and someone probably has.

    Very few of them are going to accept mail with a from address in a non existent domain. What is the point? There is no way to reply to the mail, as the domain does not exist.
     

Share This Page