Relay issue

Discussion in 'ISPConfig 3 Priority Support' started by jpcyrenne, Feb 11, 2015.

  1. jpcyrenne

    jpcyrenne Member HowtoForge Supporter

    Good day,
    I have an issue with a server and 2 domains. A government site refuses to send emails to Site2 because of relay reasons.
    - Could this be a myhostname config in postfix/main.cf? It is named host.Site1.com
    - Could this be a DNS entry in the Site2 domain. How would I go to enter a TXT Record for [email protected] ?

    Here's a header
    X-Symantec-Messaging-Gateway-Queue-ID: 5F/B9-03847-6686BD45
    X-Symantec-Messaging-Gateway-Sender: rfc822; prvs=3484d97c36=[email protected]
    Reporting-MTA: dns; mgwmt.curateur.gouv.qc.ca
    Arrival-Date: Wed, 11 Feb 2015 09:34:15 -0500

    Final-Recipient: rfc822; [email protected]1.com
    Status: 5.7.1
    Action: failed
    Last-Attempt-Date: Wed, 11 Feb 2015 09:34:15 -0500
    Diagnostic-Code: smtp; 554 5.7.1 <[email protected]1.com>: Relay access denied


    Thank You,
    JP Cyrenne
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    It looks as if the email is sent to a wrong server. The message means that the server that responded is not the mail server of this domain. Check the dns records of the domain and make sure that they have MX records that point to the correct mail server (the mail server that accepts email for that domain).
     
  3. jpcyrenne

    jpcyrenne Member HowtoForge Supporter

    Thank you once again till. It had nothing to do with the installation of the server, ISPConfig, DNS, MX... It was an end user issue. I should have caught up on it faster. A good lesson learned. I guess that's what's important.

    FYI
    I tried with webmail and it worked. It ended up being an error in the configuration of the customers email settings. He had forgot to put a @ in his reply email which resulted in the bad Reply To:

    email : FirstLastDomain1.com (not [email protected]) resulted in a Reply To : [email protected]
    It was a case of bad spoofing I guess!

    Thanks again,

    JP
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

Share This Page