Relay Denied message

Discussion in 'Installation/Configuration' started by multilan, Jun 10, 2010.

  1. multilan

    multilan New Member

    Hello I am getting a relay denied message when trying to send mail from an external host through my ISPConfig server to my gmail account.

    554 5.7.1 <[email protected]>: Relay access denied

    I set up the client to smtp authenticate but still does not work. I can only send email to domains hosted locally on the server. I read all the posts relating to this but I have not seen any posts with these types of files in the /etc/postifx directory:

    I set this server up according the Perfect Server for Fedora Core 10.
    I guess Postifx reads a lot of settings in the database and I would suppose that smtp authentication is set in the database as well. If this is the case then I should be able to enable this setting in the control panel rather than editing the or files. So the question is, how to I enable Postfix to relay smtp authenticated users without touching the /etc/postfix directory?
  2. falko

    falko Super Moderator ISPConfig Developer

    Any errors in your mail log?
    What's the output of
  3. multilan

    multilan New Member

    SASL Login Authentication

    Here are the log files when I am trying to send out mail via port 587. (My ISP blocks port 25). My question is why can I authenticate with my POP username and password and not authenticate using the same for SMTP on port 25 or on port 587 ?

    Jul 9 06:59:14 nasnix01 postfix/smtpd[23608]: connect from[]
    Jul 9 06:59:14 nasnix01 postfix/smtpd[23608]: warning:[]: SASL LOGIN authentication failed: authentication failure
    Jul 9 06:59:14 nasnix01 postfix/smtpd[23608]: lost connection after AUTH from[]
    Jul 9 06:59:14 nasnix01 postfix/smtpd[23608]: disconnect from[]

  4. asus

    asus New Member

    Not sure if you know yet or fixed it but rogers blocks 25 and 587 you can add them as your relay but you need to add the email to your rogers account. Its security enhancements that was added to combat spam . pffff..

    I'm trying to get ISPconfig 3 to send all emails through [email protected] so you only need to add www-data since you can only add a few emails address, maybe falko can help again.
  5. sjau

    sjau Local Meanie Moderator

Share This Page