Relay access denied | Mail

Discussion in 'Installation/Configuration' started by Finalshare, Apr 28, 2016.

  1. Finalshare

    Finalshare New Member

    I got a little bit weird Problem.
    One of my Mailboxes won't send any emails outside of my server.
    The other ones work completly fine.
    I hope some of u guys can help me.

    Error log:
    pastebin dot com/raw/ByjJML76

    My main.cf:
    pastebin dot com/raw/F0vkG18L
     
  2. Jesse Norell

    Jesse Norell Active Member

    Looks fine, it appears the sender is simply not authenticated.
     
  3. Finalshare

    Finalshare New Member

    First off all thanks for the answer,
    but how can that be that i'm not authenticated when i'm logged in in Thunderbird.
    If i try to send an email to my own network (another mailbox account on that server) it works just fine.
    Idk.
     
  4. Jesse Norell

    Jesse Norell Active Member

    https://support.mozilla.org/en-US/kb/cannot-send-messages

    It works because your server is the destination for those emails; you can send to them unauthenticated, just like every other server on the internet can send mail from other domains unauthenticated. To send to an address not hosted on your server, a.k.a. to relay mail, you have to authenticate to the server.
     
  5. Finalshare

    Finalshare New Member

    Thank you so much @Jesse Norell.
    I thought my Server was missconfigured, but Thunderbird saved the old smtp settings even though i deleted the Profile.
    Now everything works fine :)
     

Share This Page