Reinstall - Can't Add Domains

Discussion in 'Installation/Configuration' started by Simulacra, Jul 19, 2006.

  1. Simulacra

    Simulacra New Member

    Greetings,

    I recently (today) accidentally deleted my ISPConfig database. I believed a reinstall would fix it and rebuild the DB. ISPConfig did reinstall with the DB, but now only html in /var/www/html will serve to the web.

    When I try to add domains I get this error:

    Domain-
    "The name www.xxxxxxxxx.com is already in use by another site or domain."

    Is it possible I have residuals left over from the previous ISPConfig install?

    Any help solving this issue is greatly appreciated

    Thanks,

    Simulacra
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Is there an SQL dump or your previous database in /tmp?
     
  3. Simulacra

    Simulacra New Member

    Falko,

    Thanks for the quick reply. I do not know if there was a SQL dump, but there are three files in /tmp that look important. They are the home_admisconfigxxx.tar.gz, root_ispconfigxxx.tar.gz, and existing_db_xxxxx.sql. The .sql file is less than 1k and contains only a few rows of instruction, so I don't think that's a good dump. The root_ispconfig.tar.gz looks like the old backup from my previous install. Any suggestions on what to do with those?

    Thanks,

    Simulacra
     
  4. falko

    falko Super Moderator ISPConfig Developer

    existing_db_xxxxx.sql is the important file, but since a lot of data is missing in there you can't use it to restore your database...
     

Share This Page