RDP Over VPN Problem

Discussion in 'Installation/Configuration' started by plain_old_john, Sep 9, 2010.

  1. plain_old_john

    plain_old_john New Member

    Hello Guys,

    I have been battling this problem for a week now. And I have no where to run except to you guys. Here is the scenario, VPN connection works perfectly fine I can connect successfully using both windows and linux (ubuntu 10.04) machine. The problem occur when you Remote Desktop the sever, When I'm using windows machine to RDP the server I'm unable to do so but with my linux machine there is no problem. I used the same login credentials for my vpn for both windows and linux machine.

    Best Regards
  2. plain_old_john

    plain_old_john New Member

    I also have used several RDP clients for windows and still no luck.
  3. plain_old_john

    plain_old_john New Member

    Guys I already solved it so I guess I'm going to close this one now. Just in case someone wants to know. the solution was to change the MTU..

Share This Page