Quta

Discussion in 'Installation/Configuration' started by mccharlet, Jul 15, 2011.

  1. mccharlet

    mccharlet Member HowtoForge Supporter

    Hi,

    I have a problem with quota. I have reinistalised the quota file.
    but when i check with repquota -avug, I have this

    web1 -- 157412 0 0 10137 0 0
    web5 -- 15756 0 0 307 0 0
    web32 -- 168720 0 0 4642 0 0

    The value is set to 0. If a modified the quota value on ispconfig console, it's Ok

    web60 -- 78208 103424 104448 1063 0 0

    When to reset all qutas with the command line.

    I have modifie update the database

    update isp_isp_user set status = 'u' where status = '';
    and
    touch /home/admispconfig/ispconfig/.run

    But the value is always set to 0

    Thanks
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Can you describe your problem in more detail? I don't quite understand.
     
  3. mccharlet

    mccharlet Member HowtoForge Supporter

    Hi,

    When i check the quota with repquota -avug i have 0

    But if manually with ispconfig i set a new value for que limit and i check with repquota -avug, the value is ok.

    My question, how to reset all value to de command line. I ha ve more site and i'm not set manually the value

    I have applied the Till recommandation here but no change in repquota -avug

    Thanks
     
    Last edited: Jul 17, 2011
  4. falko

    falko Super Moderator ISPConfig Developer

    Try
    Code:
    update isp_isp_web set status = 'u'  and web_speicher = '-1' where status = '';
    and
    Code:
    touch /home/admispconfig/ispconfig/.run
    But make a backup of the database before because I can't say if it has any side-effects! :eek:
     

Share This Page