Quota

Discussion in 'HOWTO-Related Questions' started by bluedrakonis, Jan 3, 2010.

  1. bluedrakonis

    bluedrakonis New Member

  2. bluedrakonis

    bluedrakonis New Member

    well i feel stupid somehow i missed that their was supposed to be a space in between /quota.user and /quota.group


    but now when i run quotaon -avug i get cant stat () mounted device /dev/sda1: no such file or directory
     
  3. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    Code:
    mount
    ? What's in /etc/fstab?
     
  4. bluedrakonis

    bluedrakonis New Member

    mine looks like this:

    # /etc/fstab: static file system information.
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    proc /proc proc defaults 0 0
    /dev/sda1 / ext3 defaults,errors=remount-ro,usrquota,grpquota 0 1
    /dev/sda5 none swap sw 0 0
    /dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
    /dev/fd0 /media/floppy0 auto rw,user,noauto 0 0


    I cant run mount right now im at work but when i get home i will and post back the result
     
  5. bluedrakonis

    bluedrakonis New Member

    Let me ask you this, i just found the ubuntu 9 webserver how to, would i be better off scrapping this project and try using that guide instead and put 9 on it instead of 6
     
  6. bluedrakonis

    bluedrakonis New Member

    thanks for the help but i ended up scrapping this project and started one with an ubuntu 9 server
     

Share This Page