quota install problem

Discussion in 'General' started by Al1937, Feb 12, 2010.

  1. Al1937

    Al1937 New Member

    I have never been able to get quota to install properly
    without a "Buffer I/O Error, dev hdc" by following the exact How To Instruction.

    When I tried to install Ubuntu, different versions, if I were to use the the suggested disk size space (all free space) I could
    never get quota to work. If I selected 30 G of a 40 G drive to be used, quota worked OK.

    When I tried to install Centos Ver 4.8 or 5 using "automatic partitions" quota install failed every time. If I manually set up the different partitions, quota would install OK.

    Am I the only one to have this "quota" problem?

    I am now trying to install Debian Lenny, and yes! I am having to same quota install error using the How To
    suggested partitioning scheme.

    I am now going to install Debian Lenny again from scratch
    and try a different partitioning scheme also load journaled quota to see if that makes a difference.

    Am I the only one to have this "quota" problem?
    Is so.... Why only me?
    Help please.
  2. Al1937

    Al1937 New Member

    Found the problem.
    I have been using quick format on the drive I was installing my Linux system.

    I finally got smart enough to to use chkdsk /r on the drive.
    Found over 82meg of bad blocks.

    Reinstalled Debian Lenny using the /var /boot /home ...
    partition option. Installed "normal" quota.

    All works fine.

    Later that night:

    Well almost. All looked good untill I went to load ISPConfig2.
    "Not enough disk space, need 510 meg"

    So I did a /sbin/shutdown -r -F now

    Many failures!!!-- Best Buy here I come.
    This hard drive caused me to up my Linux learning curve.
    Make the best of a bad situation. So it wasn't a total lose of my time.
    Last edited: Feb 13, 2010

Share This Page