Quota doesnot update info...

Discussion in 'General' started by X-admin, Nov 24, 2009.

  1. X-admin

    X-admin New Member

    I have ISPConfig 2.2.32 on Centos, everything seem nice, but some day, i received from proftpd this warning when i upload file 30minutes.mp3:
    Code:
    REST 16384
    350 Restarting at 16384. Send STORE or RETRIEVE to initiate transfer
    STOR 30minutes.mp3
    451 30minutes.mp3: Append/Restart not permitted, try again
    PORT 192,168,1,126,195,123
    200 PORT command successful
    REST 16384
    350 Restarting at 16384. Send STORE or RETRIEVE to initiate transfer
    STOR 30minutes.mp3
    451 30minutes.mp3: Append/Restart not permitted, try again
    Transfer request completed with status: Failed, 1 SubItem(s) failed
    
    finding, searching... i know this is quota exceed error because the log is too larger, exceed the quota of my site. i simply think, delete all unneccessary logs so that my site is smaller than the quota.... ISP statistic know that but the user+group didn't
    From
    Code:
    repquota -avug
    
    it shows my used user quota and group doesnot change,and i cannot FTP new data until i increase my quota for this website
    I think webalizer, the statistic component of Cpanel didnot update the changes, so i try:>
    /root/ispconfig/php/php /root/ispconfig/scripts/shell/webalizer.php
    Output
    Code:
    new_snode] Warning: String exceeds storage size (115)
    [new_snode] Warning: String exceeds storage size (79)
    [new_snode] Warning: String exceeds storage size (67)
    Warning: Truncating oversized referrer field [872745]
    [new_snode] Warning: String exceeds storage size (83)
    45840 records (45840 ignored) in 6.50 seconds, 7052/sec
    10990 records (10990 ignored) in 2.00 seconds, 5495/sec
    6778 records (6778 ignored) in 1.00 seconds, 6778/sec
    1 records (1 ignored) in 0.00 seconds
    113 records (113 ignored) in 0.00 seconds
    25257 records (25257 ignored) in 4.00 seconds, 6314/sec
    2283 records (2283 ignored) in 0.50 seconds
    31331 records in 28.50 seconds, 1099/sec
    286474 records (286474 ignored) in 37.00 seconds, 7742/sec
    1197 records (1197 ignored) in 0.00 seconds
    34211 records (34211 ignored) in 6.00 seconds, 570
    ............................................
    
    .....nothing has change
    Who can help me fix this problem
    Many thanks!
     
  2. X-admin

    X-admin New Member

    Oh, i really need some helps.....:(
    Or anybody know how to reduce error log file size for each website, i set Logsize =5 % but the file increase gradually. I also remove directive Errorlog in the Vhost_ISPCOnfig.conf, but when restart apache, this directive is automatically enable
     
    Last edited: Nov 25, 2009
  3. till

    till Super Moderator

    First, never edit the file Vhost_ISPCOnfig.conf manually, its absolutely useless to do this.

    If you want to remove the error log entry, remove it from /root/ispconfig/isp/conf/vhost.conf.master
     
  4. X-admin

    X-admin New Member

    Thanks Till, so what about web log, i also want to remove it from each website. The quota problem, have you got any idea?
     
  5. till

    till Super Moderator

    Remove the customlog lines at the end of the apache2.conf or httpd.conf file.
     
  6. -crisstm-

    -crisstm- Banned

    proftpd

    I have the same errors:
    451 Append/Restart not permitted, try again

    used Centos 5.5 and IspConfig 2.2.37 ProFTPd
    Please help
     

Share This Page