Quick upgrading question

Discussion in 'General' started by mphayesuk, Aug 4, 2008.

  1. mphayesuk

    mphayesuk New Member

    Using the latest version what is the earliest version I can do an upgrade from.
  2. Snowman

    Snowman Member

    As I know you can upgrade from all versions to latest..
    and the latest stable is ISPConfig 2.2.24 :)
  3. Hans

    Hans Moderator ISPConfig Developer

    Please don't upgrade from the developement branch to the to the stable branch or visa versa.

    So you can upgrade from a previous 2.2.x to 2.2.24 and from 2.3.x to 2.3.4.
    Not from 2.3.x to 2.2.x or visa versa, because the MySQL database structure is different.
  4. mphayesuk

    mphayesuk New Member

    Thanks for the reply, thats what I thought.


Share This Page