Question About VMware Images and it's configuration on Windows OS

Discussion in 'HOWTO-Related Questions' started by xichvi, May 11, 2009.

  1. xichvi

    xichvi New Member

    I have download VMware Images :

    The Perfect Server - Ubuntu 8.10 [ISPConfig 3]
    The Perfect Server - OpenSUSE 11.1 [ISPConfig 3]
    The Perfect Server - Debian Lenny i386 [ISPConfig 3]

    but i have problem :

    i using windows xp and try to install VMware server 2.0 and when i try to open this images i receive err

    please somebody give me the guide which operation system i must use, also please edvice which versions are best for my case - VMware server 1.2 or 2.0?

    also if there write all opportunity how to install on windows its will be better
  2. guawhitehawk

    guawhitehawk New Member


    i haven´t tested the images yet but you should use VMWare Server 1.6.x which is the newest 1.x version because there you have a GUI like VMWare Workstation - VMWare Server 2.0 only has a WebUI and is definitely built for servers ;)

    you also may try out the latest Virtualbox 2.2 binary from Sun! It can handle vmdks as well - so you need to mount the vmdk as a hard drive to a self-made virtual machine.

    hope it helps a little bit - and you should tell us which error occures while trying to load in the VMs!

  3. xichvi

    xichvi New Member

    thanks for all,

    server started but in text mode, and shows this

    and after this what i mast to do???
  4. guawhitehawk

    guawhitehawk New Member

    it shows what? server started in text mode? can you show us some screenshots and/or messages and a little more with which virtualization method?
    (kannst mir auch in deutsch schreiben wenn dir englisch schwer fällt)
  5. xichvi

    xichvi New Member


    there is :)
  6. guawhitehawk

    guawhitehawk New Member

    Ok thats have successfully logged in as root into the server - the Virtual Machine Image is a "Server"-version without a graphic frontend like KDE/GNOME. Everything worked correct as it seems to me because login came and i (you!) were able to login.

    Your problem is solved!

    Greetz and good night (its 11:41 pm at me)
  7. xichvi

    xichvi New Member

    good night and thanks you again

    now i trying to install KDE/GNOME , is it possible?
    Last edited: May 11, 2009
  8. guawhitehawk

    guawhitehawk New Member

    of course its possible and not yet hard to to....
    try "apt-get install <package-name>" with this you can easily install KDE or GNOME (i prefer KDE)
    i havent done this yet because iam using kubuntu, but(!) its not hard to find a tutorial for this using howtoforge or googl ... search for "debian kde installation".... i think "apt-get install kde" should do the job (it installs kde and installs every other needed packages as well)....

    hope it helps ;)

    greetz again
  9. xichvi

    xichvi New Member

    i try this #apt-get install kdm kde-core

    but downloading % not goving up i think thet i have not internet conection on VMware server

  10. guawhitehawk

    guawhitehawk New Member

    the vmware-tools arent your problem - you havent configured your network yet ;)
    1. check vmware ethernet card of your virtual machine -> is it "bridged" "nat" or "host-only"?
    2. if its bridged you should give your debian an ip of your subnet.

    first type "ifconfig" as root or "/sbin/ifconfig" as another user to see some output. there you may find a device called "eth0"

    here is my ifconfig of my home server (i have two ethernet cards -> eth0 and eth1 and a bridge which i left here)

    normally you have also a ip-addr: given in the ethX entry....

    to edit the settings follow me....

    here its getting a little harder to do -> "nano /etc/network/interfaces" opens the file within the editor "nano" which i prefer instead of "vim".

    a normal entry for eth0 looks like this: ("auto eth0" or "allow-hotplug eth0" you know the difference)
    <- after this do "Strg+O" or Ctrl+O (Control O), Enter, Ctrl+X to save and exit - then type "/etc/init.d/networking restart" or reboot machine...after doing so, check ifconfig again or try "ping" and see if you get an answer. For this solution you need a "bridged" Ethernet device attached to your VM (Virtual machine).

    if you have a bridged one but static ips you need the following "interfaces" entry

    Change the values apropiate to your network/check free IPs....

    then edit "/etc/resolv.conf" and type in the first line "nameserver" and save&exit

    then restart network/reboot again and check ping again.....

    hope it helps you - i need more information about your network and VM-Configuration to help you more detailed!

  11. xichvi

    xichvi New Member

    i have bridged connection but i can change it for nat or host-only

    for bridged connection when i type nano /etc/network/interfaces shows


    my ip addres is static

    this is VMnet1


    and this VMnet8


    and now i trying to change debian configuration :rolleyes:
    Last edited: May 12, 2009
  12. xichvi

    xichvi New Member

    I have configured my server of course guawhitehawk help me to done this task

    server works great in my localhost, now i wont to connect to my server from global and how to do i dont know. can samebody help me??? :rolleyes:

    i runing my linux on VMware server and my os is Windows xp
    Last edited: May 14, 2009

Share This Page