Question about: "Use SMTP to send system mails"

Discussion in 'General' started by Ovidiu, Feb 4, 2019.

  1. Ovidiu

    Ovidiu Active Member

    So I take it I'll have to live with this and nobody else is using Gmail SMTP to send system emails?
     
  2. ahrasis

    ahrasis Well-Known Member HowtoForge Supporter

    We do and ours are working. We are just not sure what is wrong with yours though.

    If you think it is a ISPConfig bug rather then your GSuite account or its settings, do open an issue with your details steps, settings and error logs.

    However, personally, I think the issue is on your server side / GSuite settings, but I won't venture more than necessary to determine what it is.

    Good luck!
     
  3. Ovidiu

    Ovidiu Active Member

    Thanks for confirming. Now I know this combination works for others.
    Do you use the same Gmail SMTP settings I have tried as described in this post?
    Can you please confirm that you are getting this kind of system notifications "mailbox quota notification" sent via the GMail SMTP server with authentication?
     
  4. elmacus

    elmacus Active Member HowtoForge Supporter

    I actually have the same problem. Most email is sent via external own server.
    But not "Mailbox quota" emails it seems, i have done some 99% quotabox that should email me next night, so i will post my report here soon.
    When i set DMARC to reject, Gmail informed me that DKIM failed and is now rejected.
     
  5. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

    I cannot (I haven't tried setting that up), but if it's system (non-ISPConfig) generated emails that are the problem, you could setup authentication to gmail at the postfix level. http://www.postfix.org/SASL_README.html will have the info and examples.
     
  6. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

    https://git.ispconfig.org/ispconfig/ispconfig3/issues/5244
     
  7. elmacus

    elmacus Active Member HowtoForge Supporter

    I can confirm now that my Mailbox quota emails does not use my SMTP host that all other emails is using.
     
  8. Ovidiu

    Ovidiu Active Member

    After reading this whole thread I am sure you understand how glad I am that you confirmed my finding!
     
  9. elmacus

    elmacus Active Member HowtoForge Supporter

  10. Ovidiu

    Ovidiu Active Member

  11. elmacus

    elmacus Active Member HowtoForge Supporter

    Nothing wrong with date, just an old known problem it seams.
    Stumbled on it by chance.
     

Share This Page