Qs About ISPConfig 3

Discussion in 'General' started by kendel, Aug 24, 2010.

  1. kendel

    kendel New Member

    Can anyone give me some advice on what might the the problem, I am unable to get to my domain my dns is not resolving...this has been the most frustrating ride:mad:
     
  2. till

    till Super Moderator

    1) Post your domain name so we can test it.
    2) post the output of the command:

    dig @localhost yourdomain.com

    where you replace yourdomain.com with your domain name.
     
  3. till

    till Super Moderator

    You can use any email client or webmail application e.g. ms outlook, thunderbird, iphone, etc. with your mailserver.
     
  4. kendel

    kendel New Member

    (This was done from the web server)
    ; <<>> DiG 9.7.0-P1 <<>> @localhost gigabitplus.com
    ; (2 servers found)
    ;; global options: +cmd
    ;; connection timed out; no servers could be reached



    Website is gigabitplus.com


    Also this is my host configuration... (I think the local host section is wrong)

    # The original configurtion
    #127.0.0.1 localhost
    #127.0.1.1 web1.hsd1.fl.comcast.net. web1

    # current configuration
    127.0.0.1 localhost.localdomain localhost
    192.168.1.110 ns1.gigabitplus.com ns1
    192.168.1.111 ns2.gigabitplus.com ns2

    192.168.1.115 web1.gigabitplus.com web1
    192.168.1.118 db1.gigabitplus.com db1
    192.168.1.120 mail1.gigabitplus.com mail1




    (this was done from the ns1 server)
    ; <<>> DiG 9.7.0-P1 <<>> @localhost gigabitplus.com
    ; (2 servers found)
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 12529
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;gigabitplus.com. IN A

    ;; Query time: 0 msec
    ;; SERVER: 127.0.0.1#53(127.0.0.1)
    ;; WHEN: Fri Sep 10 20:33:37 2010
    ;; MSG SIZE rcvd: 33







    (Ran a DNS Test and these are the areas I failed)
    http://dnssy.com/report.php?q=gigabitplus.com
     
    Last edited: Sep 11, 2010
  5. kendel

    kendel New Member

    Do I need to submit anything else, I am still unable to get this thing working:(

    CheckDNS.NET is asking root servers about authoritative NS for domain
    Got DNS list for 'gigabitplus.com' from a.gtld-servers.net or a.gtld-servers.net
    Found NS record: ns1.gigabitplus.com[71.196.23.174], was resolved to IP address by a.gtld-servers.net
    Found NS record: ns2.gigabitplus.com[71.196.23.174], was resolved to IP address by a.gtld-servers.net
    Domain has 2 DNS server(s)

    CheckDNS.NET is verifying if NS are alive
    Tried to fetch SOA record for domain, but DNS server ns1.gigabitplus.com [71.196.23.174] returned error code Server Failure
    Tried to fetch SOA record for domain, but DNS server ns2.gigabitplus.com [71.196.23.174] returned error code Server Failure
    0 server(s) are alive
    No DNS servers alive, tests stopped
     
    Last edited: Sep 11, 2010
  6. falko

    falko Super Moderator

    Take a look at http://www.intodns.com/gigabitplus.com

    It seems your nameserver isn't responding, so make sure it's running and that port 53 (TCP and UDP!) is open. Then make sure you have a records for ns1 and ns2 in your zone file.
     
  7. kendel

    kendel New Member

    Do I need to set up records for my DB server?
     
    Last edited: Sep 12, 2010
  8. falko

    falko Super Moderator

    Ehm... why? What does your DB server have to do with the DNS problems?
     
  9. kendel

    kendel New Member

    I wasn't sure I was just asking if I need to add records for it as well
     
  10. falko

    falko Super Moderator

    Only if you want to refer to the DB servers by hostname, not if you use the IP addresses.
     

Share This Page