pydio + ispconfig3

Discussion in 'Installation/Configuration' started by S0ft, Dec 31, 2014.

  1. S0ft

    S0ft Member HowtoForge Supporter

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you use the pydio version used in that guide "pydio-core-5.2.1.tar.gz" ? If you used a newer pydio version like pydio 6 then it might be that the files have changed.
     
  3. S0ft

    S0ft Member HowtoForge Supporter

    If I have installed the same version more than 16 times not find nothing archive
    I have installed the same version
    data/plugins/conf.serial/aliases.ser.

    I use Open Vz
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    This file gets created by pydio after its installation, so you cant find it in the tar.gz.
     
  5. S0ft

    S0ft Member HowtoForge Supporter

    [​IMG]
    is a test site
    my website is http://muaja.com/webftp

    accound ftp is: muajaftp
    password: prueba123

    the administrator account has access but not the new ftp accounts created in ispconfig3

    really this application interested in many
    I have tried many times following to the letter the tutorial

    [​IMG]

    in what I am wrong?
    We need help

    This application is very good ally for ispconfig3
     
  6. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    So what's inside the conf.serial folder? You only listed the parent folder.
     
  7. S0ft

    S0ft Member HowtoForge Supporter

    Thanks I found, before I looked and did not find it
    [​IMG]

    still does not work
    This is what I have in data/plugins/boot.conf/bootstrap.json
    something I'm doing wrong?

    Code:
    [email protected]:/var/www/clients/client2/web1/web/webftp# vi data/plugins/boot.conf/boot                                                            strap.json
        "USER_CREATE_REPOSITORY":false,
        "SAVE_GUEST_PREFERENCES":false,
        "SKIP_USER_HISTORY":false,
        "USERS_LIST_COMPLETE_LIMIT":"20",
        "USERS_LIST_COMPLETE_MIN_CHARS":"3",
        "USERS_LIST_HIDE_LOGIN":false,
        "ALLOW_CROSSUSERS_SHARING":false,
        "UNIQUE_INSTANCE_CONFIG":{
          "instance_name":"conf.serial",
          "group_switch_value":"conf.serial"
        }
      },
      "core.auth":{
        "ENABLE_USERS":true,
        "CASE_SENSITIVE":true,
        "ALLOW_GUEST_BROWSING":false,
        "PASSWORD_MINLENGTH":"6",
        "SESSION_SET_CREDENTIALS":true,
        "SECURE_LOGIN_FORM":false,
        "MASTER_INSTANCE_CONFIG":{
          "instance_name":"auth.ftp",
          "TRANSMIT_CLEAR_PASS":true,
          "REPOSITORY_ID":"5cbd8a21f2f672b220f1ffd9171025ca",
          "LOGIN_REDIRECT":"",
          "FTP_LOGIN_SCREEN":true,
          "AUTOCREATE_AJXPUSER":false,
          "AJXP_ADMIN_LOGIN":"",
          "group_switch_value":"auth.ftp"
          "instance_name":"auth.serial",
          "group_switch_value":"auth.serial"
        }
        "MULTI_MODE":{
          "instance_name":"MASTER_SLAVE",
          "group_switch_value":"MASTER_SLAVE"
        },
        "MULTI_USER_BASE_DRIVER":"",
        "SLAVE_INSTANCE_CONFIG":[
    
        ],
        "SLAVE_INSTANCE_CONFIG_group_switch":""
      }
    }
    
     
    Last edited: Jan 3, 2015
  8. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    I can't really tell you, if you are doing something wrong, but it seems to be like that, since my installation is running fine. I followed the steps of the tutorial. There must be some step you missed or didn't do right, I think. Doublecheck all the contents and settings. Already a very small thing can cause this to fail.
     

Share This Page