Pure-ftpd-mysql installation error ubuntu 16.04

Discussion in 'Installation/Configuration' started by pkaresz11, Jan 2, 2017.

  1. pkaresz11

    pkaresz11 New Member

    Hi,
    during installation of the new ISPConfig 3.1 on Ubuntu 16.04 got the following error message:
    "dpkg: error processing package pure-ftpd-mysql (--configure):
    subprocess installed post-installation script returned error exit status 127
    Errors were encountered while processing:
    pure-ftpd-mysql"

    Pure ftp stops offen,and i cannot start it now again.
    Everytime I update-upgrade (with apt-get) the server i get this error.
    I tried remove (with purge) pure ftpd but i get this error message.
    Till or anybody?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Check the syslog and pure ftpd log for errors that occurs during package installation.
     
  3. pkaresz11

    pkaresz11 New Member

    I found something... bug?

     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Install the xinetd package.
     
  5. pkaresz11

    pkaresz11 New Member

    Thanks for the reply,"xinetd package already te newest version".
    Maybe "update-inetd"?!
     

Share This Page