Pure-ftp error TLS renegotiation

Discussion in 'General' started by zapyahoo, Aug 19, 2019.

  1. OsmDroid

    OsmDroid New Member

    @byman64 they added tls 1.3 in filezilla which pure-ftpd 1.46 doesn't support. Old filezilla client still works.
     
  2. byman64

    byman64 New Member

    Yes, your are right...
    https://forum.filezilla-project.org/viewtopic.php?f=2&p=170271
    it's a bit stupid remove the compaibility...now until I migrate to another client or I will find how to update pure-ftp I have to use plain ftp
    :-(
    something know if there is a way to update pure-ftp?
     
  3. ahrasis

    ahrasis Well-Known Member

  4. byman64

    byman64 New Member

    GREAT!
    it worked fine and now I can use again my filezilla client
    thanks @ ahrasis
     
  5. labsy

    labsy Member

Share This Page