[Public network] - email gets fail

Discussion in 'Installation/Configuration' started by shamun, Apr 24, 2010.

  1. shamun

    shamun New Member

    If i send email from local box, it work, but if i send email from outside my network gets failed like google/yahoo email etc. I am using postfix/postfixadmin/dovecot for virtual domain name emails.

    sending bounce, fail:
    Delivery to the following recipient failed permanently:

    [email protected]

    Technical details of permanent failure:
    Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 5.1.1 <[email protected]>: Recipient address rejected: User unknown in virtual mailbox table (state 14).

    ----- Original message -----

    MIME-Version: 1.0
    Received: by with SMTP id a14mr534719ebp.10.1272097991223; Sat,
    24 Apr 2010 01:33:11 -0700 (PDT)
    Received: by with HTTP; Sat, 24 Apr 2010 01:33:11 -0700 (PDT)
    Date: Sat, 24 Apr 2010 10:33:11 +0200
    Message-ID: <[email protected]>
    Subject: test
    From: test <[email protected]>
    To: [email protected]
    Content-Type: multipart/alternative; boundary=00504502cc86e2ea1b0484f76492

  2. falko

    falko Super Moderator ISPConfig Developer

    Please make sure that the MX record for your domain points to the correct server. You can check that by running
    dig mx yourdomain.com
  3. irel

    irel New Member

    I think you also need to modify/check postfix-config:
    - backupmx = '1' and relay_domains = [your domain]

Share This Page