PTR zone

Discussion in 'Installation/Configuration' started by Ghostdare, Dec 19, 2013.

  1. Ghostdare

    Ghostdare Member

    Hi,

    I'm a little bit in the mix and I need some help.
    Recently I've requested to my ISP to delegate the reverse lookup to all my IP's. So acording to manual I've created a DNS Zone "249.121.86.in-addr.arpa." and in it a PTR Record with 147 at Name and "mail.mydomain.tld." at data. I've wait at least 24 hours to propagate and made a check at mxtoolbox.com and there the result is

    ptr:86.121.249.147

    CNAME 147.249.121.86.in-addr.arpa 147.144-159.249.121.86.in-addr.arpa 24 hrs

    If someone cand point me in the right direction...
     
  2. florian030

    florian030 ISPConfig Developer ISPConfig Developer

    create a dns-zone 147.249.121.86.in-addr.arpa. with a ptr-record 147.249.121.86.in-addr.arpa. with the canonical hostname mail.mydomain.tld.
     
  3. Ghostdare

    Ghostdare Member

    I've made the modification as you said and now in my syslog I've see this

    Dec 20 10:37:48 isp named[23826]: client 193.231.72.8#58998: query (cache) '147.144-159.249.121.86.in-addr.arpa/PTR/IN' denied

    It's something wrong (bind service is restarted)
     
  4. florian030

    florian030 ISPConfig Developer ISPConfig Developer

    Please check that you allow queries in your bind-setup.

    allow-query { any; }; in /etc/bind/named.conf
     
  5. Ghostdare

    Ghostdare Member

    In my named.conf (Ubuntu) have only
    Code:
    include "/etc/bind/named.conf.options";
    include "/etc/bind/named.conf.local";
    include "/etc/bind/named.conf.default-zones";
    
    Maybe in include "/etc/bind/named.conf.options"?
     

Share This Page